#archlinux - Sun 6 May 2007 between 00:08 and 00:18

NY Lost Funds



jsumnersanyone know how to fix the problem in this screenshot? -- http://img136.imageshack.us/my.php?image=screenshotxnestpn0.png
tardo[nix]ur gdm.conf or custom.conf has an invalid command... probably
et*scratcheshead* is there some way one can "break" the route to localhost / own ip? pinging localhost results in lost packets, connecting to (open) ports times out
MrElendigmy bet is a wrong path
jsumnerstardo[nix]: i've removed and reinstalled GDM. the /etc/gdm/custom.conf is essentially empty (just section skels) and gdm.conf doesn't exist that i have found
MrElendigafter the mooveof gnome
i got the same, but are to lazy to fix it yet
yesyeset, that sounds crazy. are all the packets lost?
MrElendigmove of*
etyesyes: yes.
MrElendiget ping 127.0.0.1
etMrElendig: lost.
MrElendigis lo up?
jsumnersMrElendig: i'm positive it has to do with the move. i just did the upgrade earlier today
icarus!fight archlinux everything
phrikicarus: everything: 37000000, archlinux: 1350000
MrElendigwhen 127. isn't responding, it's usualy lo that's down
so check it
yesyeset, you have got localhost running I take it? ipconfig?
ifconfig*
MrElendigit's lo not localhos
host**
yesyesaren't they the same thing?
MrElendigaka local loopback
localhost is just an alias for 127.0.0.1
yesyesisn't that his problem though?
MrElendigit's the lo interface that's the problem
not the alias
most likly
yesyesi see. i was just asking if it was up or not.
et?
*sleep*
reverendnathanOK
Errror in fsck
etwas rebooting
reverendnathanSays that /dev/sdb3 has write permissions
...And because of that it can't run it?
Yet if I don't mounr anything, I get the same error
MrElendigno need to reboot to bring up lo
etMrElendig: other stuff was broken by the update too ;)

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 

IrcArchive

NY Lost Funds