#archlinux - Wed 16 May 2007 between 21:11 and 21:14

NY Lost Funds



RevellionMinceR: never in any near time
Fyaourt: requires pacman-2.9.8
louipcF: /topic
wide-eyeoh yaurt
RevellionMinceR: they might aswell give it up and let the r300/r400_dri folks handle it
Fpacman: requires libarchive but it is not in the sync db and requires libdownload but it is not in the sync db
wide-eyeget a new copy
sputnik66Revellion, I have heard AMD wants to open ATi's drivers, again
MinceRRevellion: that would be fine... if they provided all the info necessary
Fpacman -Sy pacman does not work, gives me the yaourt error
Revellionsputnik66: they were never open afaik
MinceRi'm looking forward to that
Fyaourt: requires pacman=2.9.8
louipchuh?
MinceRbut i'm afraid it's encumbered by patents
wide-eyeF: use pacman for this
RevellionMinceR: indeed it'd be great if they got of their asses and handed us the specs
Fwide-eye: use pacman for what?
louipcwhy does pacman go with yaourt?
sputnik66Revellion, indeed they never were.. but they have tried opening them up.. this will be the second attempt on doing so
Revellionthey make hardware not drivers >_>
sputnik66: well the hopes are higher with AMD
than with ATI
wide-eyeor remove your alias pointing to yaogurt
sputnik66Revellion, agreed.. they really need to
louipcpacman.static -Sy pacman
MinceRyaogurt :D
Fwide-eye: i'm sorry what are you recommending I do to upgrade pacman?
wide-eyeF: use pacman to upgrade pacman
Fwide-eye: how?
louipcF: pacman.static -Sy pacman
Revellionsputnik66: funny is
the OSS community
oh well atleast airlied does have a prototype r400/r500 driver lying around
Flouipc: that gives me anerror
yaourt: requires pacman=2.9.8
Revellionfor the X1xxx line of cards for Open Source 3D
wide-eyeF: remove yaourt
louipc.static! gives an error!!!?
Flouipc: yes.

Page: 3 10 17 24 31 38 45 52 59 66 73 80 87 

IrcArchive

NY Lost Funds