#archlinux - Wed 16 May 2007 between 00:57 and 01:15

NY Lost Funds



wingotIn quotes
louipcwingot: then you should use modules/libphp5.so not /usr/lib/...
wingotlouipc: That's just a symlink to /usr/lib/apache/libphp5.so anyway
Have just tested to confirm
louipcyeah but serverroot should make httpd treat that as the top directory
wingotcsc`: Looks like dbus problems actually
louipcso there should be no reference to anything above that
csc`which im supposed to fix how?
louipci think it's partially a security thing
wingotlouipc: Except of course for the DocumentRoot :P
Might be, but the same config works fine on the home pc :P
However, I've updated as per your suggestion, and still no luck
louipcnext thing to check I guess would be to check if you have AddType application/x-httpd-php .php
csc`ive gotten php to work on windows
lol
tardo[nix]also make sure ur php daemon is started
oh wait thats php-cgi
nm -_-
csc`odd
=\
disk mounted wont let me access it
is there an alternative to pidgin?
darosewhat's wrong with pidgin?
csc`it wont run
and im too pissed off to fuck with it
darosewhat type of chat are you looking to do? aol? yahoo? irc?
csc`aim/msn
ugh fuck it
actioncsc` wines gaim
csc`wines gaim
darosehmmmm ... don't know OTTOMH
never really had probs with gaim/pidgin myself
Vardyrcsc`: do you have dbus running?
csc`hell if i know
Vardyrwell, that's what that error is
so start dbus
/etc/rc.d/dbus start
darosepidgin requires dbus?!?!?
Vardyrapparently
csc`stull get errors
Vardyrdifferent errors?

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 

IrcArchive

NY Lost Funds