#archlinux - Wed 16 May 2007 between 14:22 and 14:39

NY Lost Funds



yettenet:)
Well, bbl
Fubarovictroublemaker , log in as root
see if that works
manverucooool
yaourt now integrates with aurvote! :)
automatic voting on installing...
AndaresHey guys.
So, uh, Duke is 0.9 or something?
<-- just did a complete system wipe and upgrade.
HI guys. :(
scion!give andares archlinux news scheme our
Andaresscion: I can't look at it, I don't have X yet.
scion!give andares google archlinux news scheme our
phrikandares: Search took 0.07 seconds: Arch Linux Forums / Arch Linux 1.0 Duke Forever pending...: <http://bbs.archlinux.org/viewtopic.php?pid=240564>
scionandares: get a text browser
:p
AndaresSo I'm running Duke now. Anyway, I'll look it up once I'm done.
Argh I'll just install X.
And fluxbox.
But I get these local errors first.
And I want to fix them.
scionnot yet duke
Andares"Warning: current locale is invalid"
scionits pending
Andares"Using default "C""
But how is that possible? My computer calls itself Duke.
scionmine calls herself missy
so ?
AndaresI mean, if it's pending and not out yet, how did I upgrade to it?
:confused:
scionmaybe i need to reboot dunno
anyway its not that important is it?
AndaresI love the new pacman.
It's all pretty.
scionyour questions were only about duke?
thats just the iso name
AndaresNo no, my question was about the locale.
It gives me an error about not finding the locale.
or it being invalid rather.

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 

IrcArchive

NY Lost Funds