#apache - Sun 6 May 2007 between 00:00 and 00:43

NY Lost Funds



megaspazadmit it... both you and niq love dingleberries...
jpegI prefer deep fried dingleberries, not tea. get it right!
megaspazheh
jpegperl in spanish. ay yi yi.
Skywisei hear puffed dingleberries stay crunchy in milk
megaspazi hear they go great with cap't crunch's crunch berries...
ekim__Does anyone know why I might be getting this error on my cgi scripts
(9)Bad file descriptor: don't know how to spawn child process: F:/www/music/index.cgi
It seems really vague
Errors and cereal
ewww
So ... who can help me
megaspazi see a whole lot of stuff regarding fastcgi...
OrionUserim pooped thanks for the help all
exit
ekim__Its actually mod_cgi
The most common problem I see is not inserting the shebang line
but I have it
megaspazwhat's your she-bang line?
ekim__#!c:/ruby/bin/ruby.exe
megaspazand what's your config for f:/www/music/? you have a directory block for it?
ekim__AddHandler cgi-script .rb .cgi
Options +ExecCGI
fajitaOptions +ExecCGI allows a directory to execute CGI scripts.
ekim__got it
everything seems fine
megaspazand f:/www's your docroot?
ekim__yeah
megaspaznot a clue
ekim__:(
megaspazmaybe you need to add c:/ruby/bin to your path variable... maybe there's some auxillary bin/lib ruby needs...
but really not a clue
don't use windows, so i have no clue
ekim__wow
fajitasomeone's trying to hack your apache server. don't worry about it.
ekim__You helo
...
megaspazeh?
*shrugs*
hackmikerhi i'm having trouble getting .htaccess files to work. i have debian, "AccessFileName .htaccess" in apache2.conf. i put random text in a .htaccess file in the root folder, and afaik it should error out with internal server error. but nothing happens

Page: 2 9 16 23 30 37 44 

IrcArchive

NY Lost Funds