#apache - Thu 17 May 2007 between 13:42 and 13:50

NY Lost Funds



yangoinvalid ELF header means it is corrupted somehow
megaspazMarticus: i may have some things for you to check on... different ssl version... you didn't SSLCACertificateKeyFile...
yangounless it's selinux
but I somehow doubt it
Xodus999It's selinux
kippi617hey
Xodus9994
yangothe culprit
unless the culprit is selinux
you can see if it is by disabling it
kippi617I have apache installed and php, but when I go to my site i am not getting the php script runing, anyideas?
Xodus999k
megaspazkippi617: what distro are you running?
kippi617ubuntu
fajitaubuntu is an ancient African word meaning 'I can't configure Debian'
megaspaza2enmod php5
fajitaa2enmod php5 is supposed to take care of that addhandler/addtype thing
megaspazassuming you're using php5
if you're not, i'm sure you can figure out what to put in its place...
kippi617hmm can't find a2enmod
megaspazsudo
fajitasudo is +setuid do or http://www.courtesan.com/sudo/
megaspazand look in /usr/sbin/
Xodus999wait
actionfajita taps her foot impatiently...
fajitataps her foot impatiently...
megaspazmaybe something like sudo /usr/sbin/a2enmod php5
kippi617: you might also have to install apache2-commons
Xodus999That was the wrong apache server I was trying to start
This is the one I'm trying to do
apachectl -k start
Syntax error on line 134 of /etc/httpd/conf/httpd.conf:
Cannot load /Edrive/server/Apache2/modules/mod_access.so into server: /Edrive/server/Apache2/modules/mod_access.so: invalid ELF header
http://xodus.pastebin.ca/493027
There's the httpd.conf
megaspaznot much you can do with an invalid elf header... sounds like a bad module build
Supaplexdebsums
megaspazor built with a different version not in your searchable path...
Xodus999megaspaz, so where can I get new modules then?
Marticusmegaspaz: SSLCACertificateKeyFile is required?
megaspaztoys 'r us?

Page: 3 10 17 24 31 38 45 52 59 66 73 

IrcArchive

NY Lost Funds