#apache - Sun 8 Apr 2007 between 00:03 and 00:22

NY Lost Funds



jpegvhost examples
fajitaLook at these for examples http://wiki.apache.org/httpd/Recipes/ExampleVhosts :: http://httpd.apache.org/docs/2.2/vhosts/examples.html :: http://httpd.apache.org/docs-2.0/vhosts/examples.html :: http://httpd.apache.org/docs/vhosts/examples.html
jpegI think that may be what you want
Linux_Alienthanks :)
yes, i think this is exactly what i wanted, thanks again jpeg :)))
jBRqHamtyany ideas how a popup would come up at a random time, under the odd address www. nasty friends.com and show my main index directory? it said it was only on the local network though, not through the internet?
Linux_AlienjBRqHamty: are you accessing your server from within your network?
jBRqHamtydoes anyone have any idea why this domain "nastyfriends.com" has an ip address as 127.0.0.1 ? When that's a localhost address? is this possible?
Linux_Alieni'd be worried
jBRqHamtyyes
Linux_Alieni'd check your sites code
jBRqHamtybut if you ping that domain, it comes up as 127.0.0.1
Linux_Aliensee if its been tampered with
jBRqHamtythere is nothing in the directory now
Linux_Aliendoes this happen all the time?
jBRqHamtyi pinged the site from another computer outside the netowork, and 127.0.0.1 has come up
no, just today
Linux_Alieni mean all the time now
jBRqHamtyi was browsing the internet and all of a sudden a popup window comes up with my index on apache and the nastyfriends.com domain
very odd
Linux_Alieni'm not sure i understand you, i thought you were trying to access YOUR apache webserver
jBRqHamtyno
i was just browsing the web
Linux_Alienthis room is for apache webserver issues
jBRqHamtyI+yes, i know, but i think it's an apache bug
because i turned off the apache server and it all stopped/
Linux_Alienhave you checked your resolv.conf?
jBRqHamtymy what?
Linux_Alien127.0.0.1 should be set to localhost
oh never mind
actionfajita minds, just to spite Linux_Alien
fajitaminds, just to spite Linux_Alien
jBRqHamtyit is
Linux_Alienlol
jBRqHamtyyes, i understand, it's all configured correctly
actionLinux_Alien loves bots
Linux_Alienloves bots
jBRqHamtyit sounds like an apache type virus or something
Linux_Alienhmmm, must be something to do with the site you were accessing?
jBRqHamtyi was on gmail when this occured
to be specific
Linux_Alienwow

Page: 2 9 16 23 30 

IrcArchive

NY Lost Funds