#apache - Tue 6 Mar 2007 between 00:00 and 00:21

NY Lost Funds



thumbsa .so is for unix systems.
Turks.so is also a apache loadable module on win32
apperently without mod_php php.dll is void
thumbs*shrug*
fajitaYeah, I don't care either
thumbswell said
Turksfajita = bot?
fajitaTurks: Search me, bub.
imMuteTurks: .so is for unix - .dll is windows
and yes fajita is a bot
TurksimMute, but on win32, Apache uses .so files as loadable modules
:)
imMuteno it doesnt
it uses dlls
Turksnope
LoadModule imagemap_module modules/mod_imagemap.so
thats from my conf file
imMute:/ wtf
Turks:P
imMutewell this is new to me
:S
thumbsTurks: I don't think you're qualified to argue with us.
actionimMute inserts foot into mouth
imMuteinserts foot into mouth
Turksim off to bed
peace
fajitaI can picture in my mind a world without war, a world without hate. And I can picture us attacking that world, because they'd never expect it
owner__i used https://help.ubuntu.com/community/ApacheMySQLPHP to set everything up
i made a test.php file and put it in /var/www when i put http://localhost/test.php it will not load the page. i am sure that apache is running because when i try to start it it says apache is running
can someone1 help me
thumbsstep one
fajitaNo matter what the problem is, step one is to look in the error log
thumbsdebian php
fajitadebian php is here http://wiki.apache.org/httpd/ScratchPad/DebianPHP
thumbsowner__: ^^
owner__i used https://help.ubuntu.com/community/ApacheMySQLPHP to set everything up
i made a test.php file and put it in /var/www when i put http://localhost/test.php it will not load the page. i am sure that apache is running because when i try to start it it says apache is running
thumbsowner__: shut up, and read my factoids.
thanks
fajitaNo worries
owner__^^

Page: 2 9 16 23 30 

IrcArchive

NY Lost Funds