#apache - Thu 29 Mar 2007 between 00:00 and 01:24

NY Lost Funds



megaspaz*shrugs*
DarkGhostxipchicken.com says its right ip
ifconfig | grep inet says its right.
megaspazifconfig tells me i need to go to carls jr. for food...
moted
motd
fajitaForty-two...
megaspazhrm... but what's the question....
Daveman:o
GryphonIs there any way to install the apxs tool, aside from reinstalling apache from the group up, or installing the -devel package?
errr, *ground up*
megaspazum... not that i know of
if you're using your distro's apache package, might as well install the devel package...
GryphonI wasn't able to find one: it's Apache 2.0.40, on an x86_64 box
megaspazi wasn't aware that apache had a 64 bit version... i was under the impression, it was just running in 32 bit mode...
GryphonI believe that you're correct, but an i386 package says 'NO!' when I try to install it
megaspaznot a clue then
Gryphonand there are 64-bit packages for http-devel for later versions, but not 2.0.40.
damn....thanks
megaspazso upgrade to the latest versions...
2.0.40's pretty old, and there have been security updates since then...
Gryphonmy server's configured really oddly. I think that I have Plesk to thank for that.
megaspazah
GryphonIt's a v-ded server from GoDaddy, so it's all KINDS of weird
actionmegaspaz points and laughs
megaspazpoints and laughs
sorry... didn't mean to laugh...
actionGryphon hangs his head in shame
Gryphonhangs his head in shame
jpeg2.0.40
yowza.
fajitastop being jpeg, jpeg.
megaspazheh
fajita: be jpeg
fajitacan't talk, watching simpsons.
jpego.O who added that?
megaspazheh
you saw me fix it foo!
jpegno, the yowza
megaspazoh
not a clue
i'd lay money down it was chipig

Page: 2 9 16 23 30 37 44 51 58 65 72 79 

IrcArchive

NY Lost Funds